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ご使用の前に 

はじめに 

この取扱説明書（以下、本書）では、AM-3825 用コントロールソフトウェア SP-3825 の使用方法、及び使用上の注意事項について説明してい

ます。正しくお使いいただくため、ご使用の前に本書を必ずお読みください。 

また、本書は大切に保存してください。 

 

用語について 

本書では、記載を簡略化するため、一部の用語を次のように表記しています。 

項目 本書での表記 

AM-3825 制御対象製品 

SP-3825 
本ソフト、 

本アプリケーション 

 

操作画面について 

本書では、本ソフトの推奨環境である Windows10 を前提に操作を説明します。 

 

商標及び登録商標について 
 
・ Microsoft、Windows、DirectX、及び Visual Studio は、米国 Microsoft Corporation の、米国及びその他の国における登録商標又は商標

です。 

・ Apple、Mac、Mac OS、及び macOS は、米国及び他の国々で登録された Apple Inc. の商標です。 

・ LightningChart は、Arction Ltd.の登録商標です。 

・ その他、記載されている会社名、製品名は、各社の登録商標又は商標です。 

 

オープンソースソフトウェア取り扱いについて 

ソフトウェア名称 著作権 ライセンス名称 

WPF DateTimePicker control Magnus Gudmundsson (CPOL)  

Newtonsoft.Json 2007 James Newton-King (MIT) 

WPF Docking Windows Management Library Leif Simon Goodwin (CPOL)  

WriteableBitmapEx 2009-2015 Rene Schulte (MIT) 

対応するライセンス条件の全文について以下に記載します。 

 

The Code Project Open License (CPOL) 1.02 
https://www.codeproject.com/info/cpol10.aspx 

 

The MIT License (MIT)  
https://opensource.org/licenses/mit-license.php 

 

 

 

・ 本ソフトの使用により発生したいかなる結果についても補償はいたしかねます。ご了承ください。 
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第1章  本ソフトについて 

本章では、本ソフトの特長、及び動作環境について説明します。 

 

1.1 特長 

本ソフトは、制御対象製品最大 1 台の操作に対応したソフトウェアです。複数同時起動をサポートしており、複数の制御対象製品の操作に対

応しています。 

● 複数機器に対応 
IP アドレスが異なる複数の制御対象製品それぞれの操作が専用の独立したウィンドウで行えます。 

● 煩雑な操作も簡素化 
膨大なデータをスマートに表示・操作できるよう機能毎の画面（以降、ビューと呼びます）を用意しました。 

● 柔軟性に富んだレイアウト 
各ビューの表示・非表示をユーザが任意に選択でき、画面レイアウトとして保存が可能です。 

● 整理可能なドッキング機能 
ビュー同士をまとめてタブ切り替え、個別の独立したウィンドウに分けてフローティング表示できます。 

もちろん、たった一つのウィンドウに全てをまとめて整理することも可能です。 

 

 

・ 複数同時起動をサポートし起動数の制限は行っていませんが、快適にご利用可能かどうかは、ご使用の PC 性能（CPU,メモリ,HDD,グラ

フィックカード）に依存します。 

 

 

1.2 対応機種 

本ソフトは、次の機種に対応しています。 

対応機種 インターフェース 

AM-3825 RJ45（TCP/IP） 

 

 

1.3 動作環境 

本ソフトは、次の環境で動作します。 

項目 条件 

OS 
.NET Framework 4.8 の要件に準拠 

Windows 10（ver.1607 以降） 

メモリ 8GB 以上推奨 

ハードディスク空き容量 300MB 以上 

グラフィックス 
DirectX 9.0c 又は DirectX11 

DirectX11 互換のグラフィックスハードウェアが推奨 

モニター解像度 1920×1080 以上 ※ 

ソフトウェア .NET Framework 4.8 以上 

 

 

 

 

・ デスクトップ拡大に対応しておりません。拡大率 100%でご使用ください。 

・ 高解像度でのパフォーマンスは、グラフィックス性能に比例します。 
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第2章  準備 

本章では、本ソフトのインストール・アンインストール、及び初期設定について説明します。 

初めてご利用になる場合は、本章をご一読ください。 

 

2.1 AM-3825 との接続 

下図のように、LAN で PC と各制御対象製品を接続します。 

 

・ 複数台導入されているお客様は各制御対象製品の本体メニューより UnitID を設定していただくと、本ソフトを複数起動した際により識別し

やすくなります。 

  

ウィンドウ上部に IP アドレスと UnitID 
UnitID : A / 192.168.1.10 

AM-3825Control - 192.168.1.10 (A) 

AM-3825Control - 192.168.1.20 (B) 

AM-3825Control - 192.168.1.30 (C) 

UnitID : B / 192.168.1.20 

UnitID : C / 192.168.1.30 
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2.2 インストール・アンインストール 
 

2.2.1 インストールする 

● Windows 

1 インストーラー起動 

付属 CD Installer フォルダ内の Windows フォルダに入っている setup.exe をダブルクリックします。 

2 インストール作業 

画面の表示に従って、インストール作業を進めます。インストールが正常に終了した場合、デスクトップに下記のようなアイコンが表示さ

れます。 

 

 

・ ご使用の PC に.NET Framework 4.8 インストールされていない、又は破損している場合、本ソフトは正常に動作できません。 

この場合は.NET Framework 4.8 パッケージをインストール又は修復してください。 

インストーラーは付属 CD の.NET Framework 4.8 フォルダからコピーしてご使用いただくか、Microsoft のダウンロードサイトから最新版を

入手してください。（無料） 

 

 

デスクトップに追加されます 
ユーザアカウント制御 

が表示された場合 

[はい]を選択します。 
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2.2.2 アンインストールする 

● Windows 

⚫ [スタート] ＞歯車マーク＞アプリ＞アプリと機能 

「AM-3825 Control Software (SP-3825) を選択、[アンインストール]ボタンをクリックし、画面に従いアンインストールを完了してく

ださい。 

 

2.2.3 アップグレードする 

● Windows 

1 旧バージョンのアンインストール 

項「2.2.2 アンインストールする」を参照し、古い SP-3825 を削除します。 

2 新バージョンのインストール 

項「2.2.1 インストールする」を参照し、新しい SP-3825 をインストールします。 

3 初期ワークスペースフォルダのバックアップと削除（任意） 

アップグレード後、アプリケーションの起動がうまく行かない場合は、初期ワークスペースフォルダを削除します。 

場所  （マイドキュメント）\ASTRODESIGN\AM-3825 

 

・ 本操作によりレイアウト情報や共通設定情報が失われるため、削除ではなくフォルダ名の変更で対応することを強く推奨します。 

 

  

ユーザアカウント制御 

が表示された場合 

[はい]を選択します。 
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2.3 初回起動 

インストール直後の初回起動時は接続リストには何も登録されていません。接続したい AM-3825 の IP アドレスを入力し、[Connect]をクリック

します。 

 

・ 接続リストは最新入力履歴１０件が保持されます。 

・ 接続リストの編集は項「3.2.2Global Settings」をご参照ください。 

 

2.4 ワークスペースフォルダ 

本ソフトはデータファイル類を Windows 標準のマイドキュメントフォルダ内に格納します。 

2.4.1 自動作成 

フォルダは以下のタイミングで自動的に作成されます。 

⚫ 本ソフトを PC に初めてインストールし起動した時 

⚫ 何らかの理由でワークスペースフォルダが見つからなかった時 

 

2.4.2 フォルダ及びファイル 

マイドキュメントフォルダ内に以下の構造でフォルダ及びファイルが生成されます。 

 

フォルダ 用途・説明 

\ASTRODESIGN  フォルダ 

 \AM-3825 フォルダ 

  am3825control.ini 本ソフトの共通の設定が保存されるファイル 

  \(IP アドレス or Host 名) フォルダ（接続先 AM-3825 別に作成される） 

   Default.xml 標準レイアウトファイル 

   LastMemory.xml LastMemory レイアウトファイル 

   Options.json Options の設定情報 

 

接続リスト 

接続に成功すると、リストに追加され次回以降、 

リストから選択が可能になります。 
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第3章  使用方法 

本章では、本ソフトの使用方法について説明いたします。 

 

3.1 起動 

本ソフトは GUI（Graphical User Interface)モードと CUI（Console User Interface）モードの２つの起動方法があります。 

通常は GUI モードで利用します。 

 

3.1.1 GUI モード 

本モードは起動画面を表示し起動操作を行うためのモードです。以下の手順により本ソフトが GUI モードで開始します。 

⚫ インストール時に作成されたアイコンをダブルクリック 

⚫ CUI モードでオプション指定しなかった場合（オプションについては次項参照） 

 

3.1.2 CUI モード 

本項はコマンドプロンプトが利用できるユーザを想定しています。 

本モードは起動画面をスキップし、ワンタッチでメイン画面を表示する機能を提供します。 

● コマンドプロンプトとオプション説明 

スタート＞コマンドプロンプトを開く＞インストール先に移動＞AM3825Control.exe 

 

オプション 説明 

指定なし GUI モードで起動します。 

/help 

/h 

/? 

本ソフトのバージョン情報を表示します。 

/target 

/t 

接続先 AM-3825 を指定するオプションです。起動画面をスキップするにはこのオプションを

指定します。 

本オプションに続けて空白１文字を入力し、IP アドレスを指定します。 

 

  

インストール先に移動 

/?でコマンドヘルプを表示 
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● 接続先専用ショートカットの作成方法（CUI モードの応用） 

複数の制御対象製品を操作する際に便利な起動用ショートカット作成方法を説明します。 

本ソフトをインストールしたフォルダを開く ＞ AM3825Control を右クリック 

 

 

3.1.3 多重起動 

複数起動するには１つめのメイン画面を表示し、次いで２つめを起動します。 

⚫ デスクトップのアイコンをダブルクリック＞接続先 IP アドレス A を指定＞[Connect]クリック 

⚫ A のメイン画面が表示された 

⚫ デスクトップのアイコンをダブルクリック＞接続先 IP アドレス B を指定＞[Connect]クリック 

 

・ 同じ IP アドレスを指定して[Connect]した場合、以下の問い合わせが表示され起動できません。別の IP アドレスを指定する場合は[Yes]、

起動を中断する場合は[No]を選択します。 

・ CUI モードで同じ IP アドレスを指定して起動した場合、問い合わせなくアプリケーションが終了します。 

・ 接続先の管理は CUI モードと GUI モードで共通です。接続先ホストが同一だった場合、モードに従い上記のどちらかの挙動が発生します。 

  

右クリック＞送る＞デスクトップ（ショートカット作成）を選択 

 

右クリック＞プロパティ＞リンク先 を編集 

 

"C:\Program Files\ASTRODESIGN,Inc\AM-3825 Control Software ( SP-3825 )\AM3825Control.exe” /t 192.168.124.130 

AM3825Control.exe”の後ろに /t と接続先 AM-3825 の IP アドレスを半角空白で区切って追加します。 

右クリック＞名前の変更 

接続先 AM-3825 の UnitID などわかり易い名前に変更します。 
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3.2 起動画面 

接続先 AM-3825 の選択と本ソフトの共通設定・バージョン確認が行えます。 

3.2.1 基本構成 

 

項目 説明 

Connect to 

接続先の指定（IP アドレス手入力又は履歴から選択） 

・指定必須です。 

・履歴は接続に成功した IP アドレスのみ記録され、保持される件数は最新１０件です。 

・利用できない文字の場合は[Connect]クリック時に警告が表示されます。 

[Connect] 指定された接続先に接続開始（メイン画面に切り替わります） 

[Exit] 及び [☓] 起動中断 

Version バージョン情報表示（表示画面がポップアップします） 

Global Settings アプリケーション共通設定（設定画面がポップアップします） 

 

3.2.2 Global Settings 

 

項目 説明 

（入力項目） 
手入力又は[…]選択ボタンで入力 

・入力項目の詳細は項「4.2.1 アプリケーション共通設定ファイル」をご参照ください。 

[Apply] 変更した内容を適用（変更が発生していない場合は操作できません） 

[☓] 本画面を閉じる（起動画面に戻ります） 

 

 

・ 正しい設定が行われていないと、アプリケーションが起動しない、制御対象製品に接続できないなどの問題が発生します。操作には十分

ご注意ください。 
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3.3 メイン画面（メインウィンドウ） 

制御対象製品１台を操作する画面です。全ビューの表示管理、画面レイアウトの管理、ネットワーク接続操作、ドッキングウィンドウ機能にお

ける 1 ウィンドウ収納が行えます。 

3.3.1 起動時のデータ同期 

制御対象製品との通信が開始されると、機器より以下の情報が一括転送されます（PC スペックにもよりますが最大約 1 分程度）。この動作は

接続する度に行われます。中でもログについてはデータ量が多く、データ同期中は測定データ処理が遅延することがあります。 

・機器の設定 

・機器が保持しているラウドネスログの履歴 ※ 

・機器が保持しているアラームログの履歴 

 

・ 制御対象製品のメニューにて不要な Loudness Log を消去することで転送量の削減が可能です。 

・ バックグラウンド保存（Loudness Log）が有効かつ Trigger ON が設定されている場合、大量のログファイルが生成されます。 

 

3.3.2 基本構成 

項目 説明 

① 

ウィンドウタイトル 

・接続先の IP アドレスが表示されます。 

・（）書きで UnitID が表示されます（ONLINE かつ AM-3825 に UnitID が設定されている場合）。 

② 

接続情報（ONLINE :通信可能な状態, OFFLINE : 通信不能な状態） 

・ONLINE 中に通信障害や AM-3825 の電源 OFF など発生した場合、一定回数接続を試行します。 

・OFFLINE 中に接続を試したい場合は、File メニューより Connect を実行します。 

③[－] 最小化 

③[□] 最大化 

③[☓] アプリケーション終了 

④File 接続操作, 画面レイアウト操作, アプリケーション終了 

④View ビュー操作 

④Help バージョン確認 

⑤ 

1 ウィンドウにビューをまとめる際の収納スペース 

・ビューについは項「3.3.3 機能ビューとビューグループ(Documents/Tools)」をご参照ください。 

・収納の方法は項「3.3.4 ドッキングウィンドウ」をご参照ください。 

  

①① ①② ①③ 

①④ 

①⑤ 
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3.3.3 機能ビューとビューグループ(Documents/Tools) 

ビューは情報表示や操作をまとめるためのウィンドウあるいはパネルです。 

機能ビューはビューの最小単位で機能ごとに定義され、機能ごとの項目が収納されます。同じ機能で複数操作可能な場合、同じ見た目の機

能ビューが複数表示されます。 

ビューグループは機能ビューを分類する単位です。後述のドッキングウィンドウでまとめることができる最小単位でもあります。（詳細は項

「3.3.4 ドッキングウィンドウ」をご参照ください） 

加えて、メインウィンドウが最大のビューグループを担っています。 

 

以下は、ビューグループの包含関係です。 

 

● Documents ビューグループ 

Documents ビューグループは、計測データや本ソフトの各種情報を表示するための機能ビューグループです。 

 

● Tools ビューグループ 

Tools ビューグループは、制御対象製品の設定を表示・編集するための機能ビューグループです。 

 

 

 

  

メインウィンドウ（メイン画面） 

Documentsビューグループ Toolsビューグループ 

機能 Aビュー 

機能 B-1ビュー 

機能 Cビュー 

機能 Dビュー 

機能 B-2ビュー 

同じ機能で複数 
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3.3.4 ドッキングウィンドウ 

本ソフトは、ユーザが自由に機能を選択しレイアウトできるドッキングウィンドウシステムを採用しています。 

レイアウトの最小単位は機能ビューです。機能ビューは属するビューグループ同士でまとめることができます。 

また、全ての機能ビュー及びビューグループは、メインウィンドウ内にまとめることができます。 

 

※ビューの概念については項「3.3.3 機能ビューとビューグループ(Documents/Tools)」をご参照ください 

 

⚫ Documents ビューグループ画面 

Documents ビューグループをまとめるためのウィンドウを Documents ビューグループウィンドウと呼び、下記のような特徴を持っています。 

項目 説明 

① 
機能ビュー個別名称とタブ 

・同一機能で複数 ES 表示に対応している場合は名称が省略表記されます。 

② 機能ビュー名 

③ Float ※ フローティングウィンドウ表示に切り替え 

③ Ungroup Current ※ 

選択中タブのグループ表示解除 

・本メニューは非フローティング時のみ可能。 

・選択中タブとそれ以外の２つの独立したパネル表示に切り替わります。 

③ Ungroup ※ 

全タブのグループ表示解除 

・本メニューは非フローティング時のみ可能。 

・全てのタブ要素が独立したパネルに切り替わります。 

④  

タブ要素のドロップダウンリスト選択 

・複数のタブが存在する場合、タブ要素のドロップダウンリストが表示されます。 

・表示されているタブ要素にチェックマークが表示されます。 

⑤ 
機能ビュー表示エリア 

・タブで選択されている機能ビューが表示されます。 

 

 

・ ③ドッキング専用メニュー 

フローティング表示時は表示されません。 

 

  

①① 
①② 

①③ 

④ 

①⑤ 
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⚫ Tools ビューグループ画面 

Tools ビューグループをまとめるためのウィンドウを Tools ビューグループウィンドウと呼び、下記のような特徴を持っています。 

 

項目 説明 

① 機能ビュー名称 

② ビューグループ名称（Tools 固定表示） 

③ Float ※ フローティングウィンドウ表示に切り替え 

③ Ungroup Current ※ 

選択中タブのグループ表示解除 

・本メニューは非フローティング時のみ可能。 

・選択中タブとそれ以外の２つの独立したパネル表示に切り替わります。 

③ Ungroup ※ 

全タブのグループ表示解除 

・本メニューは非フローティング時のみ可能。 

・全てのタブ要素が独立したパネルに切り替わります。 

④  
機能ビュー非表示 

・再表示は View メニューにて行います。 

⑤ 
機能ビュー表示エリア 

・タブで選択されている機能ビューが表示されます。 

⑥  

機能ビュー選択タブ 

・[<] 及び [>] で選択の移動が可能です。 

・[X] 機能ビューを非表示にします。（再表示は View メニューにて行います） 

⑦  

機能ビュー選択ドロップダウンリスト 

・複数のタブが存在する場合、タブ要素のドロップダウンリストが表示されます。 

・表示されているタブ要素にチェックマークが表示されます。 

 

 

・ ③ドッキング専用メニュー 

フローティング表示時は表示されません。 

 

  

①⑤ 

①① ①② ①③ 

①④ 

①⑦ 

①⑥ 
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＜ドッキングウィンドウシステムの特徴＞ 

⚫ メインウィンドウに全ての機能ビューあるいはビューグループをまとめる 

⚫ ビューグループウィンドウに機能ビューをまとめる 

⚫ メインウィンドウとは別の独立したウィンドウ（フローティングウィンドウ）で管理する 

 

  

Tools ビューグループ 

（タブ表示） 

Tools 機能ビュー Tools 機能ビュー 

Documents 機能ビュー 

メインウィンドウ内 

Tools ビューグループ 

フローティングウィンドウ 

Tools ビューグループ 

フローティングウィンドウ 

Tools 機能ビュー 

メインウィンドウ内 

Documents 機能ビュー 

メインウィンドウ内 

Tools 機能ビュー 
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＜操作方法＞ 

⚫ 機能ビューの移動を開始する（ドラッグ操作） 

 

⚫ 機能ビューの移動先を指定する（ドロップ操作） 

  

移動したい機能ビューのタブでマウス左ボタンを押し、そ

のままメインウィンドウ外（又はフローティングウィンドウ

外）に移動します（ドラッグする）。 

前項のドラッグした状態（又はフローティングウィンドウ化

している場合は、画面上部をドラッグ）し、移動したいウィ

ンドウにマウスカーソールを重ねます。 

移動可能な場所を示す位置選択用ガイドアイコンが表

示されます。ドッキングしたい位置のアイコンに重ねてマ

ウス左ボタンを離します（ドロップする）。 
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⚫ 移動先ごとの位置選択用アイコン 

 

・ メインウィンドウに移動するウィンドウが重なっている間は、メインウィンドウの位置選択用アイコンが表示され続けます。 

その場合、メインウィンドウ外に移動し位置指定アイコンを消すことができます。 

・ ウィンドウのリサイズ、ドッキング操作後、ビューのタブ選択部分が隠れてしまった場合、再ドッキング操作を行うことで復旧できます。 

 

  

メインウィンドウ上。 

メインウィンドウ内左。 メインウィンドウ内右。 

メインウィンドウ内下。 

既存ビューエリア内 

中央（＝タブ化）あるいは 

上下左右 

フローティングウィンドウ内 

（＝タブ化） 

移動先がメインウィンドウの場合 移動先がフローティングウィンドウの場合 
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3.3.5 File メニュー 

 

項目 説明 

Connect 接続実行（OFFLINE のときに利用可能になります） 

Save As 現在の画面レイアウトをファイルに保存 

Load Save As で保存したファイルを読み込む 

Load Default 
本ソフトの初期レイアウトを読み込む 

・ワークスペースフォルダの Default.xml が見つからない場合は復元されます。 

Exit アプリケーション終了 

 

3.3.6 View メニュー 

 

項目 説明 

Numerical Table > ES1/ES2/ES3/ES4 ES 別 Numerical Table ビュー表示／非表示 

History > ES1/ES2/ES3/ES4 ES 別 History ビュー表示／非表示 

Audio > ES1/ES2/ES3/ES4 ES 別 Audio ビュー表示／非表示 

Event > Loudness Loudness Log ビュー表示／非表示 

Event > Alarm Alarm Log ビュー表示／非表示 

Event > Message Message ビュー表示／非表示 

Settings > Input 入力設定ビューの表示／非表示 

Settings > Output 出力設定ビューの表示／非表示 

Settings > Loudness ラウドネス設定ビューの表示／非表示 

Settings > Memory メモリ設定ビューの表示／非表示 

Settings > Settings 全般設定ビューの表示／非表示 

Settings > Options アプリケーション設定ビューの表示／非表示 

表示されているビューに

チェックマークが付きます 
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3.3.7 Help メニュー 

項目 説明 

Version バージョン情報表示（表示画面がポップアップします） 

Show Error Dialogs 

エラーポップアップ画面の再表示 

・エラーポップアップ画面の「Do not display this dialog in the future.」にチェックを解除しエラーダイア

ログを再表示します。 
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3.4 Documents ビューグループ 

 

3.4.1 Message ビュー 

アプリケーションの動作状況や制御対象製品からのシステ通知を表示します。 

 

項目 説明 

[Clear] 表示されている情報を消去 

[Scroll] 

自動スクロールの ON/OFF 

・青（ON）：メッセージ一覧の末尾が常に表示されるよう自動更新されます。 

・白（OFF）：スクロールバーで指定された特定の位置を表示し続けます。 

[Monitor] 

メッセージビューの動作 ON/OFF 

・青：ON、受信したメッセージを逐次表示します。 

・白：OFF、受信したメッセージを破棄します。 

① 

絞り込みキーワード 

・検索対象は Source 及び Message で、部分一致・大文字小文字区別ありで判定されます。 

・▽より左側をクリックすると手入力ができます。（入力後 ENTER キー押下で絞り込み実行） 

・▽をクリックするとドロップダウンリストが表示されます。 

・ドロップダウンリストには手入力の履歴及び Source の一覧が保持されます。※ 

・未入力で ENTER キー押下又は空欄項目選択により絞り込みが解除されます。 

② 

メッセージ一覧 

・メッセージは最新のメッセージ最大 1000 件が保持されます。 

・単一行選択 ： ③に選択されたメッセージの詳細を表示します。 

・項目選択中に CTRL+A ：全てのメッセージを選択 

・項目選択中に CTRL+C ：選択されたメッセージをコピー（詳細情報がコピーされます） 

③ 
メッセージ詳細表示 

・②の Message に加え補足情報がある場合は、その内容を表示します。 

 

  

①① 

①② 

①③ 
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3.4.2 Audio ビュー 

制御対象製品にて計測された Truepeak, VU, ラウドネス（Momentary, Short-term）をバーメータで表示します。 

 

項目 説明 

[Monitor] 

オーディオビューの動作 ON/OFF 

・青：ON、受信した測定データを逐次表示します。 

・白：OFF、受信した測定データを破棄します。 

[Reset] 全てのオーバーインジケータを消灯 

① 

設定情報（表示のみ、設定は Tools ビューで行います） 

・Audio：音声モード（---, Mono, Stereo, 5.1, 7.1, 22.2）を表示します。 

・Value：音声バーメータの表示モード（Peak, VU, Dual）を表示します。 

・Bottom：音声バーメータの下限設定（-80dB, No Limit）を表示します。 

・Loudness：ラウドネスモード（Momentary, Short-term, Dual）を表示します。 

② 

オーディオメータ表示エリア 

・選択されている音声モードの各チャンネルの Truepeak, VU をバーメータで表示します。 

・指定されている音声モードにより表示本数が変わります。 

※メータの詳細及び設定は次項をご参照ください 

③ 

ラウドネスメータ表示エリア 

・選択されているラウドネスモードに応じたラウドネス値をバーメータで表示します。 

※メータの詳細及び設定は次項をご参照ください 

 

 

・ バーメータの目盛表示誤差（オーディオメータ／ラウドネスメータ共通）。 

ビューのリサイズに追従したメータの拡大縮小に対応しています。ビューのサイズによって目盛位置の表示誤差・ばらつきが発生します。

等間隔に表示したい場合はビューの高さを微調整してください。 

 

  

①① 

①② ①③ 
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● オーディオメータ表示・設定 

 

項目 説明 

① 

主目盛り、副目盛り、主目盛りの数値 

・右側にも目盛りが表示されます。 

・下限値は No Limit/-80dB の２種類が設定できます。 

・No Limit を選択した場合、-80dB 未満の目盛りを圧縮表示します（簡易対数スケール）。※ 

・下限値の設定 ： Settings > Level > Audio > Bottom Level 

② 

オーバーインジケータ 

・Alarm Level を超えた場合に点灯します（リセット操作を行うまで消灯しません）。 

・インジケータをクリックするとリセットします。 

・画面上部の[Reset]ボタンをクリックすると全チャンネルを一括リセットします。 

③ 

ピークバー 

・計測最大値を表す水平バーを表示（ホールド）します。 

・ホールド時間経過後、ピークバーが落下（フォール）します。 

・ホールド時間無限大の場合、手動でリセットできます。 

・ホールド時間の設定 ： Setting > Level > Audio > Peak Hold Time 

・フォール時間の設定 ： Setting > Level > Audio > Peak Fall Time 

・ホールドのリセット ： Settings > Level > Audio > Peak Hold Reset 

④ チャンネル名表示 

⑤ 数値表示 

 

 

・ ① 簡易対数スケールは正確な対数スケールではありません。 

 

  

①① 

①②（消灯時） 

 

①③ 

①④ 

①⑤ 

③ 
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項目 説明 

⑥Alarm 
アラームレベル ※ 

・設定 ： Loudness > Level > Max True Peak Alarm Level 

⑦Reference 
リファレンスレベル 

・設定 ： Settings > Level > Audio > Ref Level 

⑧ 

バーメータ 

・レスポンス（Truepeak 又は VU）を色分け表示します。 

・緑：Reference Level 未満の範囲を示します。 

・黄：Reference Level を示します（塗りつぶし範囲は-0.5～+0.5）。 

・橙：Reference Level より大 ～ Alarm Level 未満の範囲を示します。 

・赤：Alarm Level 以上 ～ 0 dB の範囲を示します。 

・レスポンスの設定 ： Settings > Level > Audio > Response 

⑨ 
DUAL モードマーカー 

・レスポンスが DUAL の場合、VU をマーカーで表示します。 

⑩ 

バー刻み自動消去 

・ウィンドウ又はパネルの高さリサイズにより一定の刻み幅まで縮小すると、バー内部の刻みが非表

示になります。 

 

 

・ ⑥、⑦ アラームレベルは、音声モード別に設定が行なえます。 

  

⑦Reference 

⑥Alarm 

①⑧ ①⑩ 

①⑨ 



第 3 章 使用方法 

25 

● ラウドネスメータ表示・設定 

 

項目 説明 

① 

主目盛り、副目盛り、主目盛りの数値 

・右側にも目盛りが表示されます。 

・3 種類のスケールが選択できます。 

・スケールの設定 ： Settings > Level > Loudness > Scale 

② 

オーバーインジケータ 

・Target + Alarm Hi を超えた場合に点灯します（リセット操作を行うまで消灯しません）。 

・インジケータをクリックするとリセットします。 

・画面上部の[Reset]ボタンをクリックすると全チャンネルを一括リセットします。 

③ 

ピークバー 

・計測最大値を表す水平バーを表示（ホールド）します。 

・ホールド時間経過後、ピークバーが落下（フォール）します。 

・ホールド時間の設定 ： Setting > Level > Loudness > Peak Hold Time 

・フォール時間の設定 ： Setting > Level > Loudness > Peak Fall Time 

④ ラウドネス名の表示 

⑤ 数値表示 

 

 

 

 

  

①③ 

①⑤ 

①④ 

①②（消灯時） 

③ 

①① 

LKFS LU+9 LU+18 
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項目 説明 

⑥ 
ターゲットレベル ※ 

・設定： Settings > Level > Target Level 

⑦ 
アラーム Hi レベル ※ 

・設定 Loudness > Level > Alarm Hi Level 

⑧ 
アラーム Lo レベル ※ 

・設定 ： Loudness > Level > Alarm Lo Level 

⑨ 

バー 

・ラウドネス（Momentary 又は Short-term）を色分け表示します。 

・青：Target + AlarmLo 未満。 

・緑：Target + AlarmLo 以上かつ Target+AlarmHi 以下。 

・赤：Target+AlarmHi 超過。 

・ラウドネスの設定 ： Settings > Level > Loudness > Loudness Select 

⑩ 

ガイド（１～５） 

・目印を最大５個まで設定／色分け表示します。 

・設定 ： Settings > Level > Loudness > Guide Marker1/2/3/4/5 

⑪ 
DUAL モードマーカー 

・ラウドネスが DUAL の場合、Short-term をマーカーで表示します。 

⑫ 

バー刻み自動消去 

・ウィンドウ又はパネルの高さリサイズにより一定の刻み幅まで縮小すると、バー内部の刻みが非表

示になります。 

 

 

・ ⑥、⑦、⑧ アラーム Hi、アラーム Lo、ターゲットレベルは、音声モード別に設定が行なえます。 

  

⑦Alarm Hi 

⑧Alarm Lo 

①⑨ 

⑥Target 

①⑩ 

①⑪ 

①⑫ 
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3.4.3 Numerical Table ビュー 

制御対象製品にて計測された Truepeak 値、ラウドネス値（Integrated,Momentary,Short-term）、ラウドネスレンジ値をテーブルで表示します。 

 

項目 説明 

[Monitor] 

数値テーブルビューの動作 ON/OFF 

・青：ON、受信した測定データを逐次表示します。 

・白：OFF、受信した測定データを破棄します。 

① 

数値パネルエリア 

・測定項目別に作成された数値パネルを整列表示します。 

・整列順序は横整列→右端折返し。 ※ 

 

 

・ ①数値パネルの並び順は指定できません。 

  

①① 

①① 

①① 
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● 数値パネル表示・設定 

 

項目 説明 

Integrated 

Integrated パネル（表示／非表示あり） 

・現在測定中の Integrated 値 

・表示の設定 ： Settings > Numerical Table > General > Display - Integrated 

True Peak 

True Peak パネル（表示／非表示あり） 

・現在測定中の True Peak 値 

・表示の設定 ： Settings > Numerical Table > General > Display – True Peak 

Max. True Peak 

Max. True Peak パネル（表示／非表示あり） 

・現在測定中の Max. True Peak 値 

・表示の設定 ： Settings > Numerical Table > General > Display – Max. True Peak 

Momentary 

Momentary パネル（表示／非表示あり） 

・現在測定中の Momentary 値 

・表示の設定 ： Settings > Numerical Table > General > Display – Momentary 

Max. Momentary 

Max. Momentary パネル（表示／非表示あり） 

・現在測定中の Max. Momentary 値 

・表示の設定 ： Settings > Numerical Table > General > Display – Max. Momentary 

Short-term 

Short-term パネル（表示／非表示あり） 

・現在測定中の Short-term 値 

・表示の設定 ： Settings > Numerical Table > General > Display – Short-term 

Max. Short-term 

Max. Short-term パネル（表示／非表示あり） 

・現在測定中の Max. Short-term 値 

・表示の設定 ： Settings > Numerical Table > General > Display – Max. Short-term 

Loudness Range 

Loudness Range パネル（表示／非表示あり） 

・現在測定中の Loudness Range 値（Max, Min の差分） 

・表示の設定 ： Settings > Numerical Table > General > Display – Loudness Range 

① 
スケール選択（ラウドネスの項目のみ設定あり） 

・スケールの設定 ： Seettings > Numerical Table > General > Loudness Scale 

② 

数値色分け閾値（Max.TruePeak 以外設定あり） 

・OFF : 色分け表示しない。 

・閾値の設定 ： Loudness > Level > （Max.TruePeak 以外） 

③ ※ 
数値パネルズーム 

・ズームの設定 ： Options > View > Numerical > Zoom 

 

 

・ 任意拡大率の設定は行なえません。 

  

③ 

② 

① 
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● 数値表示 
 

項目 説明 

① 
現在値パネル（白枠） 

・算出された最新値を表示します。 

② 

数値パネル見出し 

・上部：測定項目名。 

・下部（）書き：測定項目の数値単位。 

③ 

数値エリア 

・測定項目の種類別に定義された閾値を条件に色分け表示します。 ※ 

＜Truepeak, Max. Truepeak, Momentary, Max.Momentary, Short-term,Max.Short-term＞ 

白：閾値未満又は閾値設定 OFF 

赤：閾値以上 

 

＜Integrated＞ 

青：Target + AlarmLo 未満 

緑：Target + AlarmLo 以上かつ Target+AlarmHi 以下 

赤：Target+AlarmHi 超過 

 

＜無効値（測定値なし）＞ 

白：値 --.- が表示されます 

④ 

Max.値パネル（グレー枠） 

・現在値を監視し、検出された最大値をホールド表示します。 

・リセットは制御対象製品側で行います。 

 

 

・ ③各閾値の設定は、前項をご参照ください。 

・ ③バーメータと異なる色設定です。 

 

  

①④ Max.値パネル ①① 現在値パネル 

①② ①③（無効値） 
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3.4.4 Loudness Log ビュー 

制御対象製品にて計測されたラウドネスイベント情報を表示します。また、表示されているイベントをファイルに保存できます。 

 

項目 説明 

[Monitor] 

Loudness Log ビューの動作 ON/OFF 

・青：ON、受信したイベントデータを逐次表示します。 

・白：OFF、受信したイベントデータを破棄します。 

[Scroll] 

イベントリスト自動スクロール ON/OFF 

・青：ON、最新のイベント情報を表示するため、イベントリストの末尾を常に表示します。 

・白：OFF、ユーザが選択したイベントリストの位置を常に表示します。 

[Clear] 
イベントリスト消去 ※ 

・保持されているイベントリストの内容を破棄します。 

[Export] 

ファイル保存 ※ 

・保持されているイベントリストの内容をファイルに保存します。 

・ファイル選択ダイアログが表示されます。 

・初期表示フォルダは下記の設定に従います。 

 Options > Logging > Loudness > Location 

① 

イベントリスト列の表示 ON/OFF ※ 

・列ごとに表示／非表示が指定できます。 

・選択した内容は保存され次回起動時に復元されます。 

② 

イベントリスト 

・受信したイベント情報を一覧表示します。 

・画面上に保持できるイベントリスト数は最新 1000 件です。 ※ 

・クリックすると行をマーキングできます。 ※ 

（CTRL キー又は Shift キーを押しながら複数選択も可能です）  

③ 

ファイル選択ダイアログ 

・初期表示されるファイル名： loud-expt_年月日_時分秒.csv です。 ※ 

・初期表示フォルダの設定に従います。 

 Options > Logging > Alarm > Location 

 

  

①① 

①② 

①③ 



第 3 章 使用方法 

31 

 

 

・ 制御対象機器がサポートする場合に機能します。 

・ [Clear] イベントリスト消去とファイル保存。 

消去したイベント情報は、ファイルに保存できません。バックグラウンド保存機能にて自動保存を設定しておくことを推奨します。 

・ [Export] イベントリスト列選択とファイル保存。 

ファイル保存機能は列の表示／非表示とは無関係に、全ての列を出力します。 

・ [Export] イベントリスト選択とファイル保存。 

ファイル保存機能はマーキングとは無関係に、イベントリストに蓄積されたイベント情報を全て出力します。 

・ [Export] ファイル名の接頭辞。 

本機能は -expt を初期表示で付与します。自動保存機能は -dlgr が付与されます。 

・ 最大保持件数を超えるデータを保存する場合は、「3.7 バックグラウンド保存」機能の利用をご検討ください。 
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3.4.5 Alarm Log ビュー 

制御対象製品にて計測されたアラームイベント情報を表示します。また、表示されているイベントをファイルに保存できます。 

 

項目 説明 

[Monitor] 

Alarm Log ビューの動作 ON/OFF 

・青：ON、受信したイベントデータを逐次表示します。 

・白：OFF、受信したイベントデータを破棄します。 

[Scroll] 

イベントリスト自動スクロール ON/OFF 

・青：ON、最新のイベント情報を表示するため、イベントリストの末尾を常に表示します。 

・白：OFF、ユーザが選択したイベントリストの位置を常に表示します。 

[Clear] 
イベントリスト消去 ※ 

・保持されているイベントリストの内容を破棄します。 

[Export] 

ファイル保存 ※ 

・保持されているイベントリストの内容をファイルに保存します。 

・ファイル選択ダイアログが表示されます。 

① 

イベントリスト列の表示 ON/OFF ※ 

・列ごとに表示／非表示が指定できます。 

・選択した内容は保存され次回起動時に復元されます。 

② 

イベントリスト 

・受信したイベント情報を一覧表示します。 

・画面上に保持できるイベントリスト数は最新 1000 件です。 ※ 

・クリックすると行をマーキングできます。 ※ 

（CTRL キー又は Shift キーを押しながら複数選択も可能です）  

③ 

ファイル選択ダイアログ 

・初期表示されるファイル名： alarm-expt_年月日_時分秒.csv です。 ※ 

・初期表示フォルダは下記の設定に従います。 

 Options > Logging > Alarm > Location 

 

  

①① 

①② 

①③ 
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・ 制御対象機器がサポートする場合に機能します。 

・ [Clear] イベントリスト消去とファイル保存。 

消去したイベント情報は、ファイルに保存できません。バックグラウンド保存機能にて自動保存を設定しておくことを推奨します。 

・ [Export] イベントリスト列選択とファイル保存。 

ファイル保存機能は列の表示／非表示とは無関係に、全ての列を出力します。 

・ [Export] イベントリスト選択とファイル保存。 

ファイル保存機能はマーキングとは無関係に、イベントリストに蓄積されたイベント情報を全て出力します。 

・ [Export] ファイル名の接頭辞。 

本機能は -expt を初期表示で付与します。自動保存機能は -dlgr が付与されます。 

・ 最大保持件数を超えるデータを保存する場合は、「3.7 バックグラウンド保存」機能の利用をご検討ください。 
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3.4.6 History ビュー 

制御対象製品にて計測されたラウドネス情報を表示します。 

 

項目 説明 

[Monitor] 

History ビューの動作 ON/OFF 

・青：ON、受信した測定データを逐次表示します。 

・白：OFF、受信した測定データの表示を保留します。 

[Scroll] 

History チャート表示モード切り替え（スクロール動作）ON/OFF 

・青：ON、リアルタイムモニタモード 

・白：OFF、位置固定モード 

Audio Mode 
現在の音声モード 

・表示のみで選択はできません。 

① 

Overview チャート 

・測定状況全体を表示します。 

・History チャートに表示する範囲(Window)を表示します。 

② 

History チャート 

・Window 内の測定データを表示します。 

・[Scroll]の状態に従い、各モード別に操作を提供します。 

③ 
Loudness バーメータ 

・測定中の Momentary, Short-term を表示します。 

④ 
Loudness Range チャート 

・ラウドネスレンジの範囲を帯で表示します。 

⑤ 
Loudness 分布チャート 

・ラウドネス分布を水平バーグラフで表示します。 

⑥ 

パネル表示エリア 

・測定値を数値で表示します。 

・測定データに関する補足情報を表示します。 

 

  

①① 

①② 

①⑥ 

①③ 
①④ 

①⑤ 
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● Overview チャート表示・設定 
表示可能な測定時間を横軸にとり、現在測定が行われた区間を Momentary の表示にて行います。また、History チャートに表示する範囲を操

作することが可能です。 

 

項目 説明 

① 

測定概要 

・全長は表示可能な測定時間を示します。 

・Momentary の推移が白線及びライトグレー塗りつぶしで示されます。 

・測定時間の設定 ： Options > History > General > Buffer 

② 

History Window 

・History チャートに表示する範囲を示します。 

・チャート内でドラッグ＆ドロップして History チャートに表示する範囲を変更できます。 

・範囲の設定 ： Options > History > General > Window 

 

 

・ History Window の変更操作とスクロールモード 

表示位置を変更すると自動的に位置固定モード（[Scroll] OFF）になります。 

・ History Window とリアルタイムモニタモード 

リアルタイムモニタモード（[Scroll] ON）で、History Window 外に測定位置が移動した場合、適宜 History Window の位置が追従するよう自

動設定されます。 

  

①
 

①① 

①② 
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● History チャート表示・設定 
チャートに表示される各種要素を説明します。チャート内に表示されるデータ系列は一部を除き、表示・非表示等を設定画面にて行えます。

History チャートは[Scroll]の ON/OFF 状態に応じて表示モードが切り替わります。ここで説明されていない要素は表示モード別の項をご参照

ください。 

 

項目 説明 

① 
X 軸 

・ラウドネスを表し、-60 ～ 0 固定です。 

② 

Y 軸 

・測定データに付随する Timcode あるいは Clock を表示します。 

・測定データがない箇所は、測定データ位置を示す 0,1,2…のデータインデックスを表示します。 

表記例 “di00001”などと表示されます。 

・表示範囲外は何も表示されません。 

③ 
True Peak （白折れ線、表示／非表示の設定あり） 

・表示の設定 ： Settings > History > Display – True Peak 

④ 

Mo&Sh 時の Momentary （水色折れ線、表示／非表示の設定あり） 

・表示の設定 ： Settings > History > Display – MinMax 

・種類の選択 ： Settings > History > Min-Max Loud. Select 

⑤ 

Mo&Sh 時の Momentary （赤紫折れ線、表示／非表示の設定あり） 

・表示の設定 ： Settings > History > Display – MinMax 

・種類の設定 ： Settings > History > Min-Max Loud. Select 

⑥ 
Integrated （黄色折れ線、表示／非表示の設定あり） 

・設定 ： Settings > History > Display – Integrated 

⑦ 
測定データ上書き （紫塗りつぶし、濃淡の設定あり） 

・設定 ： Settings > History > Overwrite Guide Color 

⑧ 
ラウドネスアラーム範囲（緑塗りつぶし、範囲の設定あり） 

・設定 ： Loudness > Level > Target Level, Alarm Low Level, Alarm Hi Level 

⑨ 
区間表示（なし:本編、橙：CM1、緑：CM2） 

・異なる CM 区間が検出されるたびに交互に割り当てられます。 

⑩ 

Min-Max Loud. Select Momentary 又は Min-Max Loud. Select Short-term 

（Target Level を堺に赤青塗り分け、表示／非表示の設定あり） 

・表示の設定：Settings > History > Display – MinMax 

・種類の設定：Settings > History > Min-Max Loud. Select 

  

①① 

①② 

①⑥ 

①③ 

①④ 

①⑤ 

①⑦ 

①⑧ 

①⑨ 
①⑩ 
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● History チャート - リアルタイムモニタモード 
[Scroll]が ON になっていると、更新位置がチャート内に収まるよう表示位置が常に調整されます。更新位置が右端まで到達すると、自動スク

ロールが行われます。なお、チャートの更新は測定データを数秒分まとめて更新する方式で、処理する ES 数に比例して更新タイミングが長く

なります。 

 

項目 説明 

① 

更新位置カーソール／マーカー 

・グラフ上部にマーカー▼（水色）、グラフ内にカーソール線（水色）が表示されます。 

・最新の測定データの位置を示しています。 

② 

タイムコード又は測定時刻 

・測定方法 Sample Order：測定開始時を起点とした相対時刻が表示されます。 

・測定方法 Timecode Chase：検出された In-Timecode が表示されます。 

ホイール上下 

水平方向のズーム（拡大縮小） 

・チャート内でホイール操作を行うと、マウスカーソール位置を中心に上：拡大、下：縮小を行います。 

・更新位置がチャート右端に到達すると、右端固定で左方向にズームします。 

右ボタンドラッグ＆ドロップ 

水平方向のパン（移動） 

・チャート内で右ボタンドラッグを行うと表示位置を左右に移動できます。 

・更新位置がチャート右端に到達すると、それ以上の移動ができなくなります。 

 

 

・ 更新位置が Window の範囲を超えた場合 

Window 位置は更新位置に追従するよう更新されます。つまり Window 内のデータがスクロールします。 

 

  

①① 

①② 
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● History チャート - 位置固定モード 
[Scroll]が OFF になっていると、ユーザが選択した任意の位置を常に表示します。 

 

項目 説明 

① 

選択位置カーソール／マーカー 

・マウスカーソールの移動とともにグラフ内にカーソール線（白）が表示されます。 

・左ボタンをクリックすると選択位置が確定され、グラフ上部にマーカー▼（白）が表示されます。 

・選択位置は上記のスクロール・パンの動作に影響します。 

② 

更新位置カーソール／マーカー 

・グラフ上部にマーカー▼（水色）、グラフ内にカーソール線（水色）が表示されます。 

・最新の測定データの位置を示しています。 

③ホイール上下 

水平方向のズーム（拡大縮小） 

・マウスカーソール位置を中心にホイール上で拡大、ホイール下で縮小を行います。 

・選択位置がチャート右端に到達すると、右端固定で左方向にズームします。 

③右ボタン 

ドラッグ＆ドロップ 

水平方向のパン（移動） 

・チャート内で右ボタンドラッグを行うと表示位置を左右に移動できます。 

・選択位置がチャート右端に到達すると、それ以上の移動ができなくなります。 

④ 

タイムコード又は測定時刻 

・測定方法 Sample Order：測定開始時を起点とした相対時刻が表示されます。 

・測定方法 Timecode Chase：検出された In-Timecode が表示されます。 

 

①② ①① 

①④ 

①① 

①③ 
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● M&S, LRA, Distribution 表示 
各測定値をリアルタイム表示します。※ 

 

項目 説明 

① 

M&S Loudness バーメータ 

・各ラウドネス値を表示します。 

 バーメータ：Momentary 

 ひし形マーカー：Short-term 

② 
LRA チャート 

・LRA の最大・最小を範囲表示します。 

③ 
ラウドネス分布チャート 

・ラウドネスの分布を水平バーグラフで表示します。※ 

 

 

・ Audio View の Loudness バーメータとの違い 

Audio View は History View の測定周期の 1/4 です。よって、History View の Loudness バーメータは表示値の遅延と間引きによるアニ

メーションの粗さが発生します。 

・ ラウドネス分布チャート 

ラウドネス 0 dB～ -60 dB の範囲で集計したカウント値の最大を 100%とし、それぞれのカウント値の割合を横軸にプロットします。よって、

範囲外のラウドネス値は除外されます。 

 

  

①① 

①② 

①③ 
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● パネル表示・設定 
History 用測定値を数値等で表示します。パネルの表示／非表示はカスタマイズ可能です。  

 

項目 説明 

① 

Integrated 

・Integrated ラウドネスの値を色分け表示します。 

青：Target + AlarmLo 未満 

緑：Target + AlarmLo 以上かつ Target+AlarmHi 以下 

赤：Target+AlarmHi 超過 

・閾値の設定 ： Loudness > Level > Target Level, Alarm Low Level, Alarm Hi Level 

② 

Truepeak 

・閾値に従い色分け表示します。 

赤：設定値以上 

白：設定値未満 

・閾値の設定 ： Loudness > Level > Max True Peak Alarm Level 

③ 
LRA 

・LRA の Max.Min.の幅を数値で表示します。 

④ 

Max. Momentary 

・Momentary Max.値を色分け表示します。 

赤：設定値以上 

白：設定値未満 

・閾値の設定 ： Loudness > Level > Max Momentary Alarm Level 

⑤ 

Max. Short-term  

・Short-term Max.値を色分け表示します。 

赤：設定値以上 

白：設定値未満 

・閾値の設定 ： Loudness > Level > Max Short-term Alarm Level 

⑥※ 

RAW Info.（表示／非表示の設定あり） 

・測定データのデータインデックスを数値表示します。（6 桁） 

・測定データのデータ項目有効性を表示します。（全体/ES 別） 

・測定データの IN-Timecode を表示します。 

・測定データの CM 区間を表示します。 

・表示の設定 ： Options > View > History > Display – Raw Info. Panel 

⑦※ 

System（表示／非表示の設定あり） 

・測定データの蓄積状況を表示します。 

・表示の設定 ： Options > View > History > Display – System Panel 

 

 

・ ⑥RAW Info.及び⑦System パネル 

出荷時の状態は非表示です。 

 

  

①① ①② ①③ ①④ ①⑤ ①⑥ ①⑦ 
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3.5 Tools ビューグループ 

Tools ビューグループに属する機能ビューには多くの設定項目が存在します。 

設定値の種類毎に入力方法を共通化、また、異なる機能ビューでも画面レイアウトが共通になるよう設計されています。 

本項では、共通入力フォームについて説明し、続いて各機能ビューの説明を行います。 

 

3.5.1 共通入力フォーム 

● インナータブ 

機能ビューに収納する設定項目が膨大な場合、タブによる項目のグルーピングを行います。表示範囲内に収まらない場合は、段数を増やし

て表示します。 

 

● 基本レイアウト 

項目 説明 

① 設定項目グループ見出し（無い場合もある） 

② 
項目名エリア 

・設定項目によっては設定値の単位名称が[]書きで表示されます。 

③ 
設定値入力エリア 

・設定値の種類別共通入力フォームされます。 

 

１段表示 

複数段表示 

タブ選択で切り替わる入力エリア 

表示されているタブ 表示されていないタブ 

タブ選択で切り替わる入力エリア 

①③ 
①② 

①① 
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● ボタン 

リセット実行操作のようにワンクリックで設定が完了するタイプです。 

 

● トグルボタン選択 

複数の選択肢より１つを選択するタイプです。選択肢がボタンの形状で表示されます。ボタンとの違いは、選択済みのボタンが常にハイライト

される点です。 

 

● ラジオボタン選択 

複数の選択肢より１つを選択するタイプです。選択肢がラジオと見出しで表示されます。 

 

● ドロップダウンリスト 

複数の選択肢から１つをドロップダウンリストから選択するタイプです。 

選択したタイミングで値が設定されます。 

  

選択済み項目 

クリックで 

ドロップダウンリスト表示 

選択済み項目 
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● ドロップダウンリスト（確定ボタン付き） 

複数の選択肢から１つをドロップダウンリストから選択するタイプです。 

選択したタイミングで値は確定せず、確定ボタンをクリックすると値が設定されます。 

 

・ 確定ボタンに表示される名称は項目ごとに異なります。 

 

● ドロップダウンリスト（絞り込みフィルタ付き） 

複数の選択肢から１つをドロップダウンリストから選択するタイプです。選択する項目を絞り込むためのフィルタが設置されています。 

選択したタイミングで値が設定されます。 

 

・ 絞り込みフィルタの選択を変更すると、値選択リストは、その絞り込みグループの初期値が自動設定されます。 

 

● 文字入力 

文字入力を行うタイプです。入力後、ENTER キーを押すことで入力した内容が確定し値が設定されます。 

● 文字入力（確定ボタン付き） 

文字入力を行うタイプです。ENTER キーの押下では確定せず、確定ボタンをクリックすると値が設定されます。 

● 数値選択 

数値を設定するタイプ。スライダつまみ又はスピンボタンのクリックをやめた時に値が設定されます。  

項目 説明 

① 
選択値表示 

・キーボード入力はできません。 

② 

スピンボタン 

・選択可能な最小刻み幅で増減する（[＜]：減算、[＞]：加算）。 

・しばらく押したままにするとリピート動作に入ります。 

③ 
スライダ 

・値の粗選択を行います（左：最小、右：最大）。 

 

確定ボタン 

確定ボタン 

② ① ② 

③ 

絞り込み 

フィルタリスト 

値選択リスト 
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● 数値選択（OFF スイッチ付き） 

数値選択に加え、最小超えで OFF になる。 

項目 説明 

①～② （数値選択をご参照ください） 

③ 
スライダ 

・値の粗選択を行います（左：OFF 及び最小、右：最大）。 

 

● 数値選択（Infi.スイッチ付き） 

数値選択に加え、最大超えが無限大になる。 

項目 説明 

①～② （数値選択をご参照ください） 

③ 
スライダ 

・値の粗選択を行います（左：最小、右：最大及び Infi.）。 

 

● スライドスイッチ選択 

ON/OFF を設定するタイプ。 

  

② ① ② 

③ 

② ① ② 

③ 

OFF 状態 

ON 状態 
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● 日時選択 

日時を選択するタイプ。入力後 ENTER で設定されます。システム日付指定は押下と同時に設定されます。 

 

項目 説明 

① 
日付入力 

・キーボード入力可能、日付フォーマットに従った入力を受けます。 

② 
カレンダービッカー入力表示 

・カレンダーピッカーをドロップダウン表示します。※日付選択後、時刻を設定し ENTER。 

③ 
システム日付指定 

・PC の現在時刻をワンタッチで入力します（送信される時刻は数 100ms の遅延が発生します）。 

 

● Timecode 選択 

タイムコードを入力するタイプ。入力後 ENTER で設定されます。 

 

項目 説明 

① 

タイムコード入力 

・キーボード入力及びカーソール操作可能、タイムコードフォーマットに従った入力を受け付けます。 

・フォーマット HH:MI:SS.TT。 

HH：時（00 – 29）, MI：分（00 – 59）, SS：秒（00 – 59）, TT：tick（00 – 99） 

・桁毎に選択操作を行います（増減による桁上げは行われません）。 

・項目によっては未指定を示す * マークが選択可能です。 

・数値の上限は項目ごとに異なります。 

・tick が示す意味と最大は項目ごとに異なります。 

② 

スピンボタン 

・選択位置（時・分・秒・フレーム単位）の数字を上下します。 

・予め入力欄で変更する位置にカーソールを設定する必要があります。 

・ボタンクリックだけでは確定しません。 

 

● フォルダ・ファイル選択 

フォルダ又はファイルを選択するタイプ。入力後 ENTER で設定されます。 

 

項目 説明 

① 
フォルダ又はファイルのパス 

・利用不可能な文字が指定された場合、空が指定されます。 

② 
ファイル又はフォルダ選択 

・Windows 標準の選択画面がポップアップします。 

  

② 
① 

② ① 

③ 

② 
① 



第 3 章 使用方法 

46 

3.5.2 Input ビュー 

本体の Input メニューを操作するビューです。 

本画面のグループ見出しと本体メニューの対応状況を示します。 

グループ見出し 又は インナータブ 本体メニュー 

Select Input Select 

Timecode Timecode Select 

SDI Audio Grp per Subimage( Single ) SDI Audio Grp per Subimage ＞ SDI Single 

SDI Audio Grp per Subimage( Dual ) SDI Audio Grp per Subimage ＞ SDI Dual 

600ohm Terminal enable Analog Settings ＞ 600ohm Terminal enable 

Analog dB Level adjustment Analog Settings ＞ dB Level adjustment 

Ref Clock Ref Clock Source 

設定項目の詳細は AM-3825 本体取扱説明書をご参照ください。 

 

3.5.3 Output ビュー 

本体の Output メニューを操作するビューです。 

本画面のグループ見出しと本体メニューの対応状況を示します。 

グループ見出し 又は インナータブ 本体メニュー 

General 

以下のメニューでグルーピングせれていない項目 

Audio Out Remap Settings 

Link to front volume 

Preset 
Audio Out Remap Settings > Audio Out Remap Preset > Load, Save, 

Clear, Rename 

AES/Analog/DVI Audio Out Remap Settings > AES Remap, Analog Remap, DVI Remap 

Dante Audio Out Remap Settings > Dante Remap 

MADI Audio Out Remap Settings > MADI Remap 

設定項目の詳細は AM-3825 本体取扱説明書をご参照ください。 
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3.5.4 Loudness ビュー 

本体の Loudness メニューを操作するビューです。 

本画面のグループ見出しと本体メニューの対応状況を示します。 

グループ見出し 又は インナータブ 本体メニュー 

Operation/General 
Operation 

Settings > General Settings 

Trigger Settings > Trigger Settings 

B39 Settings > B39 Audio Mode Settings 

Level Settings > Level Settings 

M'ment Preset M'ment Mode > M'ment Mode Preset > Load, Save, Clear, Rename 

M'ment General M'ment Mode > （グルーピングされていない項目） 

M'ment Map 
M'ment Mode > ES1 Channel Map, ES2 Channel Map, ES3 Channel Map, 

ES4 Channel Map 

設定項目の詳細は AM-3825 本体取扱説明書をご参照ください。 

 

3.5.5 Memory ビュー 

本体の Loudness メニューを操作するビューです。 

本画面のグループ見出しと本体メニューの対応状況を示します。 

グループ見出し 又は インナータブ 本体メニュー 

Load, Save, Clear, Rename Preset Memory > Load, Save, Clear, Rename 

System Preset Memory > Factory Preset 

Load Options Preset Memory > Load Options 

設定項目の詳細は AM-3825 本体取扱説明書をご参照ください。 
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3.5.6 Settings ビュー 

本体の Settings メニューを操作するビューです。 

本画面のグループ見出しと本体メニューの対応状況を示します。 

グループ見出し 又は インナータブ 本体メニュー 

Level Level Meter 

Level > General Level Meter でグルーピングされていない項目 

Level > Audio Level Meter > Audio Settings 

Level > Audio – Peak Value Level Meter > Audio Settings > Peak Value 

Level > Loudness Level Meter > Loudness Settings 

Level > Loudness – Loudness Value Level Meter > Loudness Settings > Loudness Value 

Lissajous Lissajous 

Lissajous > General Lissajous でグルーピングされていない項目 

Lissajous > Channel Map Lissajous > Ch Map 

Needle Needle Meter 

Needle > General Needle Meter でグルーピングされていない項目 

Needle > VU Settings Needle Meter > VU Settings 

Needle > VU – Ch Peak indicator Needle Meter > VU Settings > Ch Peak indicator 

Needle > LU Settings Needle Meter > LU Settings 

Needle > LU – ES Peak indicator Needle Meter > LU Settings> ES Peak indicator 

Speana, Speana > General Spectrum analyzer 

Numerical, Numerical > General Numerical Table 

History, History > General History 

Status Status 

Status > Loudness Log Status > Loudness Log 

Status > Error Log Status > Error Log 

Timecode, Timecode > General Timecode 

Layout Layout 

Layout > Skip Layout > Skip Layouｔ Select 

Layout > Multi 1, Multi 2, Multi3, Multi 4 Layout > Multi Layout > Multi 1, Multi 2, Multi3, Multi 4 

Layout > On Pic TC Settings Layout > Timecode Settings 

Layout > Misc Layout でグルーピングされていない項目 

Downmix(for Monitoring) Downmix >ｆor Monitoring 

Downmix(for Monitoring) > Speaker Downmix >ｆor Monitoring > Speaker Monitoring 

Downmix(for Monitoring) > 5.1 Downmix Settings Downmix >ｆor Monitoring > 5.1 Downmix Settings 

Downmix(for Monitoring) > ST Downmix Settings Downmix >ｆor Monitoring > ST Downmix Settings 

Downmix(for Output) Downmix >ｆor Output 

Downmix(for Output) > 5.1 Downmix Settings Downmix >ｆor Output > 5.1 Downmix Settings 

Downmix(for Output) > ST Downmix Settings Downmix >ｆor Output > ST Downmix Settings 

Hardware 
Hardware 

・本体でのみ設定できる項目は表示されません。 

Hardware > GPI 
Hardware > GPI Enable 

Hardware > GPI Assign 

Hardware > GPO 
Hardware > '+12V Out Enable 

Hardware > GPO Assign 

Hardware > Display Hardware > LCD Brightness, Warning Message 

Hardware > Supervisor Hardware > Clock Adjustment 
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設定項目の詳細は AM-3825 本体取扱説明書をご参照ください。  
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3.5.7 Options ビュー 

接続先別アプリケーション設定を操作するビューです。 

 

● View：View 設定 

ビューの表示・動作に関する設定が行えます。 

 

グループ見出し 又は インナータブ 説明 

Audio ＜Audio View 設定＞ 

Audio > Monitor ES1 / ES2 / ES3 / ES4 各 ES の [Monitor] トグルボタンの状態 

Audio > Disploay – System Panel 全 ES 共通システム情報パネルの表示／非表示 

Numerical ＜Numerical View 設定＞ 

Numerical > Zoom 
Numerical Table 数値パネルサイズ 

・３つのサイズより選択可能です。 

Numerical > Monitor ES1 / ES2 / ES3 / ES4 各 ES の [Monitor] トグルボタンの状態 

History ＜History View 設定＞ 

History > Disploay – System Panel 全 ES 共通システム情報パネルの表示／非表示 

History > Disploay – Raw Info. Panel 全 ES 共通 Raw 情報パネルの表示／非表示 

History > Monitor ES1 / ES2 / ES3 / ES4 各 ES の [Monitor] トグルボタンの状態 

History > Scroll ES1 / ES2 / ES3 / ES4 各 ES の [Scroll] トグルボタンの状態 

Loudness Log ＜Loudness Log View 設定＞ 

Loudness Log > Monitor ES1 / ES2 / ES3 / ES4 各 ES の [Monitor] トグルボタンの状態 

Loudness Log > Scroll ES1 / ES2 / ES3 / ES4 各 ES の [Scroll] トグルボタンの状態 

Alarm Log ＜Alarm Log View 設定＞ 

Alarm Log > Monitor ES1 / ES2 / ES3 / ES4 各 ES の [Monitor] トグルボタンの状態 

Alarm Log > Scroll ES1 / ES2 / ES3 / ES4 各 ES の [Scroll] トグルボタンの状態 

Message ＜Message View 設定＞ 

Message > Monitor ES1 / ES2 / ES3 / ES4 各 ES の [Monitor] トグルボタンの状態 

Message > Scroll ES1 / ES2 / ES3 / ES4 各 ES の [Scroll] トグルボタンの状態 
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● Logging：バックグラウンド保存設定 

 

グループ見出し 又は インナータブ 説明 

Logging > Raw(Periodic) 項「3.7.2 Raw(Periodic) 」をご参照ください。 

Logging > Raw(Trigger) 項「3.7.3 Raw(Trigger) 」をご参照ください。 

Logging > Loudness 項「3.7.4 Loudness Log」をご参照ください。 

Logging > Alarm 項「3.7.5 Alarm Log」をご参照ください。 

Logging > Others 項「3.7.1 共通機能」をご参照ください。 

 

● History：History 設定 

 

グループ見出し 又は インナータブ 説明 

General ＜全般＞ 

General > Buffer 測定バッファサイズ 

General > Window ウィンドウサイズ 

Exclude alarm from MinMax 

Min/Max 表示時の Target 範囲（緑帯）内描画 

・ON ： しない 

・OFF ： する 
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● Layout/B39：画面レイアウト及び B39 レイアウト切り替え 

 

グループ見出し 又は インナータブ 説明 

Layout > Boot アプリケーション起動時のレイアウトを設定 

Layout > Boot > Boot Layout 

起動時レイアウトロード動作（次回起動時に有効化されます） 

LastMemory      前回利用していたレイアウトを復元する 

File              Boot File で指定されているレイアウトをロード 

None            何もしない（メイン画面内にビューは表示されません） 

Layout > Boot > Boot File 

起動時のレイアウト設定 

・前項 Boot Layou で File が選択されている場合、本設定のレイアウト

ファイルがロードされます。 

Layout > Preset 

レイアウトプリセット設定 

・B39 レイアウト切り替えで選択するプリセットにレイアウトファイルを割り

当てます。 

B39 ＜B39 レイアウト切り替え設定＞ 

B39 > General > Auto Preset Load 

B39 レイアウト切り替え動作 ※ 

・ON：有効（開始）。 

・OFF：無効（停止）。 

B39 > Preset Map 

B39 コードに対するプリセット割り当て設定 

・Preset 1～ 12：レイアウトプリセット番号。 

・---：未指定。 
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3.6 B39 レイアウト切り替え 

制御対象製品より送出される B39 コードを判定し、画面のレイアウトを自動切り替え（プリセットをロード）します。 

 

項目 説明 

① 

画面レイアウトプリセット設定 

・プリセット番号 1～12 に使用したいレイアウトファイルを設定します。 ※ 

Options > Layout > Preset > Preset – 1 ～ Preset - 12 

② 

B39 画面レイアウトプリセット割り当て 

・B39 コードに①で設定したプリセット番号 1～12 を割り当てます。 

・変更したくない B39 コードは --- を選択してください。 

Options > B39 > Preset Map 

③ 

B39 自動プリセットロードの動作設定 

・ON：自動切り替え機能が有効になります。 ※ 

・OFF：自動切り替え機能が無効になります。 

Options > B39 > General > Auto Preset Load 

 

 

・ ①割り当てるレイアウトファイルの準備。 

File > Layout > Save As 等で予め画面レイアウトをファイルに保存してください。 

・ ③B39 レイアウト切り替え機能 ON と自動レイアウト保存。 

Options > Layout > Boot > Boot Layout が LastMemory の場合、B39 レイアウト切り替えで変更されたレイアウトが次回起動時に復元され

ます。B39 自動切り替えを ON にする前に File > Layout > Save As 等でレイアウトを保存することを推奨いたします。 

 

 

  

①③ 

①② 
①① 
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3.7 バックグラウンド保存 

制御対象製品にて計測された各種測定データを、自動的にバックグラウンドでファイルに記録します。 

 

3.7.1 共通機能・ストレージ監視 

本項では測定データの種類に関わらず、全機能に装備されている共通機能を説明します。 

 

項目 説明 

ストレージ監視 

本アプリケーションは一定時間間隔で workspace フォルダに指定されて

いるドライブの空き容量を監視します。アプリケーションの既定では、ディ

スク空き容量 1024MB 未満になったときに警告メッセージが Message 

View に表示されます。 

アプリケーション起動時の自動開始 

保存機能が Enable(有効)になっている場合、 

アプリケーションが起動したタイミングで記録が自動的に開始されます。 

記録開始について Message View にメッセージが出力されます。 

自動生成ファイル名 

以下の書式ルールに従い生成されます。 

[機能 ID]_YYYYMMDD_HHMISS_[DIV No.]([Eda No.]).csv 

・[機能 ID] ： 次項以降で示すデータ種を表します。 

・YYYYMMDD ： その保存機能が有効化されたタイミングの年月日。 

・HHMISS ： その保存機能が有効化されたタイミングの時分秒。 

・[DIV No.] ：分割条件が成立した時付与される 3 桁の連番。 

・[Eda No.] ： Operation for Duplicate files が Append number 又は書き

込みエラー発生で別名保存が必要なときに付与される連番 2 桁。 

１ファイルあたりの最大データ行数に応じた分割 ・65535 行のデータが出力されるたびにファイル分割が行われます。 

出力対象ファイルの操作に失敗した場合 
・Operation for Duplicate files の指定に関係なく、枝番を持った別名ファ

イルが作成され記録が続行されます。 

Logging > Others > Operation for Duplicate files 

分割ファイル名が重複したときの動作 

・Append number：枝番を付与し別ファイルとして保存。 

・Overwrite：上書き。 
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3.7.2 Raw(Periodic) 

100ms RAW データを指定された時間間隔で分割保存します。 

 

グループ見出し 又は インナータブ 説明 

ファイル名（機能 ID） raw-p 

Logging > Raw(Periodic) > Location ファイル保存先フォルダパス 

Logging > Raw(Periodic) > Reference 

判定対象 

・Clock ： SP のシステム時刻。 

・Timecode ： 映像ソース内 Timecode。 

Logging > Raw(Periodic) > Base Time/TC 
判定条件 

・分割タイミングの基準時刻を指定します。 

Logging > Raw(Periodic) > Interval 
間隔 

・ここで指定した時間間隔（時分）でファイルが分割されます。 

Logging > Raw(Periodic) > File Logging 

RAW データ（定期）バックグラウンド保存機能の動作 

・Enable：有効（開始）。 

・Disable：無効（停止）。 

 

● 記録開始と分割タイミング 

分割タイミング（時刻）は、Base 及び Interval の指定に従い予め算出されます。つまり、Base=00:03:20.10、Interval=00:01 のとき下記のように

なります。 

 

記録開始時、検出された時刻に従い、一番近い分割位置から分割が開始されます。Base で指定する時刻が必ずしも記録開始位置になると

は限らない点に注意してください。 

例えば、00:00:40.00 が検出された場合、ファイル分割イメージは      で示す内容になります。 

  

00:00:20.10     00:01:20.10     00:02:20.10     00:03:20.10     00:04:20.10     00:05:20.10     00:06:20.10     00:07:20.10 

00:00:20.10     00:01:20.10     00:02:20.10     00:03:20.10     00:04:20.10     00:05:20.10     00:06:20.10     00:07:20.10 
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● 時刻の連続性と分割タイミング 

Reference で指定した時刻ソースの連続性をチェックしています。連続性が崩れた場合、ファイル分割が行われる仕様です。連続性とは 1 分

以上の変化が生じた場合です。 

例えば、Base=00:03:20.10、Interval=00:01 で、再生コンテンツが全長 4:00 のループコンテンツの場合、以下のように分割されます。 

 

  

00:00:20.00     00:01:20.00     00:03:20.00  00:00:00.00     00:00:20.00     00:01:20.00     00:02:20.00 
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3.7.3 Raw(Trigger) 

100ms Raw データを測定の開始から停止まで１ファイルとして分割保存します。 

 

グループ見出し 又は インナータブ 説明 

ファイル名（機能 ID） raw-t 

Logging > Raw(Trigger) > Location ファイル保存先フォルダパス 

Logging > Raw(Trigger) > File Logging 

RAW データ（トリガ）バックグラウンド保存機能の動作 

・Enable：有効（開始）。 

・Disable：無効（停止）。 

 

3.7.4 Loudness Log 

ラウドネスイベント情報を１つのファイルにまとめて保存するか、測定開始～終了毎に１ファイルとして分割保存します。 

 

項目 説明 

ファイル名（機能 ID） loud-dlgr 

Logging > Loudness > Location 保存先フォルダ 

Logging > Loudness > Divide fie by trigger 

測定区間分割 

・Yes：行う。 

１測定区間のラウドネスイベント情報を１つのファイルに分割記録しま

す。分割は EsNo が 1 のタイミングで行われます。※ 

・No：行わない。 

１つのファイルに記録し続けます。 

Logging > Loudness > File Logging 

ラウドネスログバックグラウンド保存機能の動作 

・Enable：有効（開始）。 ※ 

・Disable：無効（停止）。 

ファイルフォーマット 項「4.2.5 ラウドネスログファイル（Logging）」をご参照ください。 

 

 

・ 起動時の履歴収集と分割 

SP は起動時に AM に保持されているラウドネスログを一括受信します。この時に限り、先頭レコードが ES1 から始まらない場合がありま

す。また、Divide file by trigger ON の場合、大量の分割ファイル生成される場合があります。 
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3.7.5 Alarm Log 

検出されたアラーム情報をファイルに記録します。 

 

グループ見出し 又は インナータブ 説明 

ファイル名（機能 ID） alrm-dlgr 

Logging > Alarm > Location 保存先フォルダ 

Logging > Alarm > File Logging 

アラームログバックグラウンド保存機能の動作 

・Enable：有効（開始）。 

・Disable：無効（停止）。 

ファイルフォーマット 項「4.2.3 アラームログファイル（Logging）」をご参照ください。 

 

 

 

  

①① 
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第4章  付録 

 

4.1 FAQ 

4.1.1 インストール・起動 

● アップグレードができない 

旧バージョンがインストールされていませんか？ 

項「2.2.2 アンインストールする」をご参照いただき、必要に応じてアンインストールを行ってください。  

● アップグレードしたらうまく動かなくなった 

ワークスペースフォルダ内のデータが新しいバージョンに対応していない可能性があります。 

本ソフトが起動していないことを確認し、ワークスペースフォルダの名前を変更し、再度、本ソフトを起動します。 

変更例）AM-3825_BAK 

 

・ この操作によりアプリケーションの設定は初期化されます。必要に応じて削除するファイル・フォルダをバックアップしてください。 

 

● 起動時に大量の Loudness Log 又は Alarm Log が発生する 

AM とのネットワーク接続が確立すると、毎回 AM が保持している Loudness Log 及び Alarm Log が一括転送されます。過去の Loudness Log

が不要な場合は、制御対象製品のメニューにて消去することで一括転送を削減することができます。 

 

4.1.2 設定 

● Global Settings を操作したら起動しなくなった 

本ソフトが終了していることを確認し、ワークスペースフォルダにある am3825control.ini を削除し、再度、本ソフトを起動します。 

 

・ この操作によりアプリケーションの設定は初期化されます。必要に応じて削除するファイル・フォルダをバックアップしてください。 

 

● Options を操作したら起動しなくなった 

本ソフトが終了していることを確認し、ワークスペースフォルダ内の接続先別フォルダ内にある options.json を削除し、再度、本ソフトを起動し

ます。 

 

・ この操作によりアプリケーションの設定は初期化されます。必要に応じて削除するファイル・フォルダをバックアップしてください。 

 

4.1.3 ドッキングウィンドウ 

● ドッキング操作を行ったらタブ選択が消えた（操作できなくなった） 

問題が起こったフローティングウィンドウをドッキングし直すことで改善する場合があります。例えば、問題が発生したフローティングウィンドウ

に別のビューを一旦追加し切り離す操作を行います。それでも改善できない場合は、お手数ですが本ソフトの再起動をお試しください。 

 

● ドッキング操作中、ガイドアイコンが届かない位置に表示される 

ドッキング先のパネルサイズを広げて再度ドッキング操作を行ってください。 
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● 位置選択用ガイドアイコンにドロップできない（届かない） 

デスクトップの拡大表示が設定されている場合、拡大率を 100%、解像度 1920x1080 に変更してソフトウェアを再起動してください。 

 

● フローティング操作を行ったら画面が消えた（操作できなくなった） 

フローティングウィンドウが画面外に表示されています。以下の手順で、フローティングウィンドウの移動操作をキーボードにて行ってください。 

 

・ はじめの操作でフローティングウィンドウの縮小画面が表示されない場合、縮小画面にある「AM-3825 Control」を選択すると、残るビュー

の縮小画面が表示できます。 

  

タスクバーアイコン左クリック 

右クリック 

右クリック後キーボードのカーソールキー 

[↑][↓][←][→]を押し続けて、フローティング

ウィンドウがデスクトップに現れるまで 

移動操作します 
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4.1.4 Tools ビュー全般 

● Timecode や時刻・時間を入力したが反映されない 

変更した値は Enter キーを押すまで機器に適用されません。 

 

4.1.5 Audio ビュー 

● バーメータの反応が悪い、カクつく 

「4.1.11 アプリケーション全般 CPU 負荷が高い」をご参照ください。 

 

4.1.6 Message ビュー 

● [Scroll] OFF なのにメッセージがスクロールしているように見える 

項「4.1.11 アプリケーション全般」をご参照ください。 

 

● [Scroll] ON なのに画面表示を切り替えたらスクロールしていない 

項「4.1.11 アプリケーション全般」をご参照ください。 

 

4.1.7 Loudness Log ビュー 

● [Scroll] OFF なのにメッセージがスクロールしているように見える 

項「4.1.11 アプリケーション全般」をご参照ください。 

 

● [Scroll] ON なのに画面表示を切り替えたらスクロールしていない 

項「4.1.11 アプリケーション全般」をご参照ください。 

 

4.1.8 Alarm Log ビュー 

● [Scroll] OFF なのにメッセージがスクロールしているように見える 

項「4.1.11 アプリケーション全般」をご参照ください。 

 

● [Scroll] ON なのに画面表示を切り替えたらスクロールしていない 

項「4.1.11 アプリケーション全般」をご参照ください。 

 

4.1.9 History ビュー 

● History 表示で拡大操作すると表示したい部分が画面外に毎回移動する 

マウスカーソールの位置が拡大・縮小の中心になります。 

・拡大表示で見たい部分にマウスカーソールを移動してから拡大操作を行ってください。 

 

● 水平パンができない 

チャートを縮小しすぎている可能性が考えられます。 

・隣り合う X 軸のラベルが順に表示されるよう表示を拡大し、水平パン操作を行ってください。 

 

・ Overview 上で測定未記録の範囲を選択した際に多く発生します。 
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● 測定を開始後 History 表示が動いていないようだ（数値パネルの値は変化している） 

測定開始時及びリセット時にズームが初期化され、縮小表示が行われている可能性があります。 

・[Scroll]を ON にする。 

・更新位置カーソール（水色）にマウスカーソールを移動（パン操作含む）し、拡大操作（ホイール上）を行い調整する。 

 

● 複数 ES の History を表示したが一部の History しか更新されない 

ES 処理数に問題があるかもしれません。 

・ToolLoudness > M’ment General > ES Program Number で必要な ES 数が設定されているかご確認ください。 

 

・ 2 を設定した場合、ES1, ES2 が有効になり、 3 を設定した場合、ES1, ES2, ES3 が有効になります。 

 

● 複数 ES の History 表示がカクつく 

ES 処理数を増やすほど、更新頻度を下げて CPU 負荷を調整する仕様です。 

・Options > History > Window を小さい値にする。 

 

・ 「4.1.11 アプリケーション全般 CPU 負荷が高い」も併せてご確認ください。 

 

● グラフが下限値に落ち込むことがある 

表示仕様になります。測定データ無効を示すため-∞（グラフ下限値）に張り付きます。 

 

● グラフが二重に見える 

グラフを拡大しスクロールを有効にすると描画のタイミングにより二重に見えることがありますが、これは表示仕様になります。以下の運用を

ご検討ください。 

・二重表示が目立たないズームサイズで表示する。 

 

・ Min./Max.表示は描画領域が広いため、二重表示が特に目立ちます。 

 

● History 表示を拡大し過去の位置を表示しようとドラッグしても移動できない 

ズーム制御の仕様によるものです。以下の手順で表示したい位置まで移動してください。 

・[Scrll] を OFF にする。 

・History 表示を縮小操作（ホイール下）し全体を表示。 

・表示したい位置の先頭に選択カーソール（白）を合わせ左クリックし、選択マーカー▼（白）を設定します。 

・History 表示を拡大操作（ホイール上）し、表示したいサイズに調整します。（※） 

 

・ マウスカーソールの位置を中心に拡大されます。白マーカーと同じ位置に合わせて拡大すると位置を見失わず拡大できます。 

 

4.1.10 バックグラウンド保存 

● Loudness Log/Alarm Log を Enable にしたがファイルが出力されない 

制御対象製品から該当する種類のイベント情報が受け取れていない可能性があります。 

・Loudness View 又は Alarm ビュー画面を開き、[Monitor]を ON にして受信できるか確認してください。 

・Message View のエラー情報を確認する（問題解決のヒントになるかもしれません）。 

 

● ファイル出力を設定したら CPU 使用率が上がった 

本アプリケーションの標準出力先（ワークスペースフォルダ）は Windows 標準のユーザ別マイドキュメントフォルダ内になっており、Windows 

Search Indexer が動作している可能性があります。以下の対応方法をお試しください。 

・システムドライブ（通常 C ドライブ）以外のドライブにワークスペースフォルダを設定する  
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4.1.11 アプリケーション全般 

● CPU 負荷が高い 

各種処理が間に合っていない可能性があります。以下の点を確認し、利用する機能を減らした運用をご検討ください。 

・表示しているウィンドウ又はパネルサイズを小さくする。 

・不要な Audio View を減らす（Monitor OFF、さらにフローティングウィンドウ・パネルを非表示）。 

・不要な History View を減らす（Monitor OFF、さらにフローティングウィンドウ・パネルを非表示）。 

・不要な ES 処理を減らす（Loudness > M’ment Gneneral > ES Program Number をより小さい値に設定（推奨値は 1 です）。 

・データ処理数を減らす（Options > History > Window をより小さい値に設定（推奨値は 0.5 です）。 

・データ処理数を減らす（Options > History > Buffer をより小さい値に設定（推奨値は 2.0 です）。 

・本ソフトウェア以外の不要なアプリケーションを終了する。 

・マルチモニタで利用している場合は、１つのモニターで運用する。 

※上記以外の改善方法としては、グラフィックスカード、CPU、メモリの強化が考えられます。 

 

● [Scroll] OFF なのにリスト欄がスクロールしているように見える 

保持可能なリスト項目数上限に到達している可能性があります。 

・[Clear]ボタンを押下し、リストを消去してみてください。 

 

・ この操作により現在画面に保持されているリストが一括削除され失われます。 

・ 特に リストの[Export] 機能がある場合、保存対象データが失われるのでご注意ください。 

 

● [Scroll] ON なのに画面表示を切り替えたらリスト欄の内容がスクロールしていない 

リスト表示欄の自動スクロールは、画面が表示されている時に機能します。隠れた状態でリストが更新されても自動スクロールが行われませ

ん。以下の手順をお試しください。 

・当該画面を表示し、新しいデータの受信を待つ。（自動スクロールします） 

・スクロールバーを操作しリスト末尾を表示する。 

 

  



第 4 章 付録 

64 

4.2 ファイルフォーマット 

4.2.1 アプリケーション共通設定ファイル 

アプリケーションの共通設定を保持します。本ファイルの変更によってアプリケーションが動作しなくなるあるいは、データが失われることがあ

ります。通常は変更しないでください。 

 

 

・ 本ファイルの設定変更はユーザの責任において実施するものとし、当社は、変更で生じた損害について、いかなる責任も負担しないもの

とします。もし、変更により動作しなくなった場合は項「4.1.2 設定 Global Settings～」をご参照ください。 

 

ファイル名 am3825control.ini 

場所 ワークスペースフォルダ（My Documents/\ASTRODESIGN/AM-3825） 

フォーマット  Windows INI ファイル形式、Shift-JIS、CRLF 

 
[APPLICATION] 

WORKSPACE_PATH=C:\Users\fukuda\Documents\ASTRODESIGN\AM-3825 

HOSTS0=192.168.124.130 

HOSTS1=192.168.1.128 

HOSTS2= 

HOSTS3= 

HOSTS4= 

HOSTS5= 

HOSTS6= 

HOSTS7= 

HOSTS8= 

HOSTS9= 

INPUT_GUARD_MS=80 

MSG_MAX=1000 

OPTIONS= 

LOUDLOG_MAX=1000 

ALARMLOG_MAX=1000 

QUEOVR_MAX=120 

QUEDRPWARN_MAX=120 

DSKCK_SEC=30 

DSKCK_REMAIN_MBC=600 

HST_UPDCYCLEBASE=16 

DSKCHK_SEC=10 

DSKCHK_REMAIN_MB=500 

[COMMUNICATION] 

TCP_PORT=8000 

RECONN_MAX=10 

RECONN_WAIT_SEC=3 

RESDLY_B39_MS=800 

RESDLY_ALLSTGS_MS=300 

RESDLY_ALLOUT_MS=300 

RESDLY_ALLMSR_MS=500 

項目 説明 

APPLICATION ＜アプリケーションセクション＞ 

WORKSPACE_PATH ワークスペースフォルダの場所 

HOSTS0～HOSTS9 接続先 AM-3825の IP アドレス履歴 

INPUT_GUARD_MS 入力待機時間 

MSG_MAX Message View最大保持数 

LOUDLOG_MAX Loudness Log View 最大保持数 

ALARMLOG_MAX Alarm Log View 最大保持数 

QUEOVR_MAX キュー最大保持数 

QUEDRPWARN_MAX キュードロップ警告 

DSKCK_SEC 空き容量監視周期 

DSKCK_REMAIN_MBC 空き容量監視しきい値 

HST_UPDCYCLEBASE History 更新サイクル 

OPTIONS  オプション情報（非公開） 

COMMUNICATION ＜通信設定セクション＞ 

TCP_PORT AM-3825 に接続するときの TCPポート番号 

RECONN_MAX  AM-3825 に接続できなかった後に再接続を施行する最大回数（これを超えると OFFLINE になります） 
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RECONN_WAIT_SEC 上記、再接続を繰り返す際の間隔（秒） 

RESDLY_B39_MS B39レスポンス遅延 

RESDLY_ALLSTGS_MS ALLSETTINGS レスポンス遅延 

RESDLY_ALLOUT_MS ALLOUTPUT レスポンス遅延 

RESDLY_ALLMSR_MS ALLMEASURE レスポンス遅延 
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4.2.2 アラームログファイル（Export） 

アラームイベント情報ファイルです。Alarm Log ビューの Export 機能により出力されます。 

 

ファイル名 

alrm-expt_YYYYMMDD_HHMISS.csv 

YYYYMMDD ファイル出力時の西暦年月日 

HHMISS ファイル出力時の時（24H）分秒 

場所 Alarm Log フォルダ（My Documents/ASTRODESIGN/AM-3825/(接続先名)/alarm） 

フォーマット  CSV（Comma-separated Values）形式、Shift-JIS、CRLF 

 
"No","SysDate","Event","Integrated","TruePeak","MeasurementMode","ErrorChannel","TimecodeType","Timecode","CSVFMT2.0 

Conditions : max=65535" 

"00002","2021/8/6 16:44:52","ASCIIHEX String Test","0.2","2.0","sim alarm","L,R,C'_ ASCIIHEX","ViTc","00:2:00.00" 

 

項目 説明 

１行目 
＜ヘッダ行＞ 

データ項目名及び最終列は CSV ファイルの補足情報（ヘッダのみデータ行には含まれません） 

２行目～ 
＜データ行＞ 

各項目の値 

No ログ番号 

SysDate  ログ発生日時（YYYY/MM/DD HH:MI:SS） 

Event  アラームの内容 

Integrated  Integratedラウドネス値 

TruePeak   TruePeak 値 

MeasurementMode  アラームは発生時の測定モード 

ErrorChannel  アラーム対象のチャンネル名 

TimecodeType  次項のタイムコードタイプ 

Timecode  アラーム発生時のタイムコード 

 

4.2.3 アラームログファイル（Logging） 

アラームイベント情報ファイルです。自動保存機能により出力されます。 

 

ファイル名 

alrm-dlgr_YYYYMMDD_HHMISS_ddd_e.csv 

YYYYMMDD 記録開始時の西暦年月日 

HHMISS 記録開始時の時（24H）分秒 

ddd 分割番号（001, 002 …） 

_e 

枝番号（_1,_2,…） 

同一ファイル名が存在し、上書き制御が許可されていない場合に付与され

る。 

場所 Alarm Log フォルダ（My Documents/ASTRODESIGN/AM-3825/(接続先名)/alarm） 

フォーマット  CSV（Comma-separated Values）形式、Shift-JIS、CRLF 

 

"No","SysDate","Event","Integrated","TruePeak","MeasurementMode","ErrorChannel","TimecodeType","Timecode","CSVFMT2.0" 

"00002","2021/8/6 16:44:52","ASCIIHEX String Test","0.2","2.0","sim alarm","L,R,C'_ ASCIIHEX","ViTc","00:2:00.00" 

 

項目 説明 

１行目 
＜ヘッダ行＞ 

データ項目名及び最終列は CSV ファイルの補足情報（ヘッダのみデータ行には含まれません） 

２行目～ 
＜データ行＞ 

項「4.2.2 アラームログファイル（Export）」と同様 
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4.2.4 ラウドネスログファイル（Export） 

ラウドネスイベント情報ファイルです。Loudness Log ビューの Export 機能により出力されます。 

 

ファイル名 

loud-expt_YYYYMMDD_HHMISS.csv 

YYYYMMDD ファイル出力時の西暦年月日 

HHMISS ファイル出力時の時（24H）分秒 

場所 
Loudness Log フォルダ（My Documents/ASTRODESIGN/AM-3825/(接続先

名)/loudness） 

フォーマット  CSV（Comma-separated Values）形式、Shift-JIS、CRLF 

 
"No","SysDate","EsNo","Integrated","TruePeak","Momentary","Shortterm","Lra","MeasurementMode","TimecodeType","StartTimecod

e","StopTimecode","MState","CSVFMT2.0 Conditions : max=65535, divide=yes" 

"00001","2021/8/6 16:44:51","1","84.4","99.7","100.0","61.2","3.9","ST","VITC","00:00:00.01","12:00:00.01","2" 

 

項目 説明 

１行目 

＜ヘッダ行＞ 

データ項目名及び最終列は CSV ファイルの補足情報（ヘッダのみデータ行には含ま

れません） 

２行目～ 
＜データ行＞ 

各項目の値 

No ログ番号 

SysDate  ログ発生日時（YYYY/MM/DD HH:MI:SS） 

EsNo  ES 番号（1,2,3,4） 

Integrated  Integratedラウドネス値 

TruePeak   TruePeak 値 

Momentary   Momentary Max.値 

Shortterm   Short-term Max.値 

Lra   LRA 値 

MeasurementMode  アラームは発生時の測定モード 

TimecodeType  次項のタイムコードタイプ 

StartTimecode  区間開始タイムコード 

StopTimecode  区間終了タイムコード 

 

4.2.5 ラウドネスログファイル（Logging） 

ラウドネスイベント情報ファイルです。自動保存機能により出力されます。 

 

ファイル名 

loud-dlgr_YYYYMMDD_HHMISS_ddd_e.csv 

YYYYMMDD 記録開始時の西暦年月日 

HHMISS 記録開始時の時（24H）分秒 

ddd 分割番号（001, 002 …） 

_e 

枝番号（_1,_2,…） 

同一ファイル名が存在し、上書き制御が許可されていない場合に付

与される。 

場所 Alarm Log フォルダ（My Documents/ASTRODESIGN/AM-3825/(接続先名)/alarm） 

フォーマット  CSV（Comma-separated Values）形式、Shift-JIS、CRLF 

 

"No","SysDate","EsNo","Integrated","TruePeak","Momentary","Shortterm","Lra","MeasurementMode","TimecodeType","StartTimecod

e","StopTimecode","MState","CSVFMT2.0" 

"00001","2021/8/6 16:44:51","1","84.4","99.7","100.0","61.2","3.9","ST","VITC","00:00:00.01","12:00:00.01","2" 

項目 説明 

１行目 
＜ヘッダ行＞ 

データ項目名及び最終列は CSV ファイルの補足情報（ヘッダのみデータ行には含まれません） 

２行目～ 
＜データ行＞ 

項「4.2.4 ラウドネスログファイル（Export）」と同様 
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Ver. 日付 頁 項番 内容 

1.00 2021/02/17   初版 

2.00 2021/06/08   Version 2.0 追記 

Audio ビュー, Numerical Table ビュー, Loudness Log ビュー, Alarm Log ビュー, 

バックグラウンド保存, B39 レイアウト切り替え 

3.00 2021/08/24   Version 3.0 追記 

History ビュー, バックグラウンド保存（Raw 関連） 

3.10 2021/10/11   Version 3.1 追記 

バージョン更新 

4.00 2022/10/14   Version 4.00 追記（Ref Clock） 

バージョン更新 

5.00 2022/12/09   Version 5.00 追記（Preset Memory Load Options, Level Meter Peak Alarm 

Hold, Timecode Settings） 

バージョン更新 

 

 



 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

SP-3825 取扱説明書 Ver. 5.00 
 

● 落丁本・乱丁本はお取替えいたします。 

● 本書の著作権は、アストロデザイン株式会社に帰属します。 

● 本書の記載の一部又は全てを無断で使用、複製することはできません。 

● 本書の記載は改良のため予告なしに変更することがあります。 

● 誤った使用結果による影響については、その責を負いかねますのでご了承ください。 

● 本製品に関するお問い合わせは、ご購入の販売店、又は下記までお願いいたします。 

● 本書に記載されている商品又は商品名は各社の商標又は登録商標です。 

 

D0660E 2022.12 
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